Error : (GIF Image, 1×1 pixels) – Solved

How to correct improper display of some websites :
From the last few days I was not able to open many websites (specially web-traffic analysis websites) including statcounter.com on any of my browsers. The pages were completely blank and displaying “(GIF Image, 1×1 pixels)“. In case of Statcounter the home page was although displayed but everything was a complete mess, you can see the screen-shot:

Error : (GIF Image, 1x1 pixels) - Solved

So I tried to open the same websites on my laptop, which displayed all the websites properly. 

Finally when I searched for the main differences between the systems, I noticed that I recently upgraded my desktop’s antivirus Kaspersky Internet Security to version 8 (2009 ).

Now it was very easy to solve this problem. I immediatley opened the application (KIS ver.8), and disabled ‘Web Traffic‘ option under ‘Anti-Malware‘ protection, and phew……finally I could easily access all those important websites 🙂

*Update: To avoid this problem in Kaspersky Internet Security (or Anti Virus) 2010 (ver. 9), disable “Anti-Banner” under “My Protection

Leave a Reply

29 Comments on "Error : (GIF Image, 1×1 pixels) – Solved"

Notify of
avatar
Sort by:   newest | oldest | most voted
Anonymous
Guest

Thank you very much! I got the same problem!

View Comment
Eileen
Guest
I had this problem trying to display a cafe rouge voucher. It was fine on my laptop but my pc page was blank with gif image 1 x 1 pixel. Frustrating as I wished to print this page. Using Mozilla firefox so loaded the latest version but still the same. Loaded a java upgrade no change. Turned off the firewall without success. Eventually went into ntl netguard security and found under pop-up blocker there is an ad blocker which was preventing http://www.natmagnewsletters.co.uk/ads/Cafe_rouge_jan09/index.html from opening as it contained ‘ads’. Removed that from the ad blocker list and the gif appeared. Printed… Read more »
Divya Sai
Guest

Good….sometimes these blockers really frustrate us !

View Comment
CSouthwell
Guest

thanks. had the same problem.

now sorted.

very helpful!!

View Comment
Anonymous
Guest

Thank you so much.

God bless you. :X

View Comment
Anonymous
Guest
Glynn
Guest

with version 2009 its a little different as I recently discovered myself…

you need to find and switch off anti-banner in the settings, just un-tick the box

View Comment
Political Social Worker
Guest
Political Social Worker
Thank you so much for this information!!!  I've spent all morning looking for a "tech support" number for any computer/tech related company I could think of, only to find that there are no phone contact numbers to answer this question!  I thought I was going crazy!  My husband's computer would pull up pages just fine, but mine would just go blank.  I am going to pull up Kaspersky right now and switch my ad blocker setting… one question though…. will the decrease my security in any way?  I'm a bit paranoid about that sort of stuff!!  Thanks guys!  You've been… Read more »
Divya Sai
Guest

Don't worry mam, I have been using KIS for more than a year with "web traffic" disabled, and I haven't faced any security problem till now. Make sure you do not disable "file antivirus" and also I would suggest you to use KIS firewall instead of windows firewall (for online security).

Regards
Sai

View Comment
Anonymous
Guest

thanks i had same thing and it's good now god bless ya

View Comment
Anonymous
Guest

I Love you all !!!!!!
Thank you sooooooooo much. I nearly threw the computer out of the window but now I'm sorted.

View Comment
Anonymous
Guest

Rather than disabling what I did is under the Anti-Banner I added the website I was having issues with in the White list. So now I can view the website and not compromise with my Anti virus.

View Comment
johnf
Guest

thanks so much!!!

View Comment
Anonymous
Guest

:)]
There must be another solution !! :((

View Comment
Taha
Guest

I am on KIS 2010. Disabling anti banner doesnt work. Help needed.

View Comment
Sai - BloggerStop.Net
Guest

Disabling "Anti Banner" and "Parental Control" should work…jus restart the browser and see if it wrks…

View Comment
Anonymous
Guest

Guys, you dont need to disable anything in KIS 2010

Follow the instructions, you will be able to browse the page you want by solving the blank displaying and "(GIF Image, 1×1 pixels) error

1. Settings
2. Click Web Anti-Virus
3. Click Settings tab
4. Tick on – Do not scan HTTP traffic from trusted web addresses, click the select tab
5. Add the web address you wanted to access.

Thats all….

View Comment
Anonymous
Guest

Also if does not work for you in KIS 2010 then follow this instruction

1. click the Online Activity
2. Anti Banner
3. Click settings on white list and add the url that gives you 1×1 error.

It should work. Chill guys.
Pls,do not disable the protections provided by you Internet Security to you.

View Comment
MRA
Guest

Could be a problem with adblocking extensions (software) or a firewall with content blocking features.

Try to delete the cache and the cookies from site(s) that cause problems:
Tools > Options > Privacy > Cookies: "Show Cookies"
Tools > Options > Advanced > Network > Cache: "Clear Cache Now"

View Comment
Anonymous
Guest

This really helped me!!! THANK YOU!!!!

View Comment
wpDiscuz